Follow

Why am I getting an error message that says "This application configuration is incorrect."?

This issue is due to Microsoft prerequisite install failure.  To correct this, please login to our www.transmagic.com site.  Click "Support" -> Click "Downloads" (on the left) and install the following component:  Microsoft Visual C 2005 SP1 AT: Update Redistributable.  After installation, TransMagic should operate correctly.

Comments